Results 1 to 14 of 14

Thread: My replies to a thread are not showing up

  1. #1
    Junior Member
    Join Date
    Dec 2011
    Posts
    8

    Default My replies to a thread are not showing up

    I was wondering how long does it take for a moderator to approve a post? Every time I've posted a reply it says it will show up after a moderator approves it. It's been a couple of days already and my reply still isn't showing up in the liu yi fei (2) thread

  2. #2
    Member
    Join Date
    Jan 2012
    Posts
    72

    Default

    I experiencing it too, every time I've posted a reply it says it will show up after a moderator approves it. It's been a couple of days already and my reply still not showing up in the yuan hong and liu shi shi thread ..

  3. #3
    Administrator spcnet's Avatar
    Join Date
    Jun 2003
    Posts
    2,934

    Default

    Checking this out...which forums have you two tried to post to?
    -SC

  4. #4
    Administrator spcnet's Avatar
    Join Date
    Jun 2003
    Posts
    2,934

    Default

    It looks like our spam protection tool by default was being aggressive and moderating any posts from new users (< 10 posts) with URLs. I disabled and hopefully won't see a flood of spammy posts, otherwise, will have to revisit.
    -SC

  5. #5
    Junior Member
    Join Date
    Jun 2012
    Posts
    5

    Default

    Hello to everyone.I have a serious problem.Long ago before to change the skin of forum i post normaly.But after the change my efforts to post it was in vain.Usualy before i posted in Liu shishi thread.But after i cant post even in this thread for quastions.Always after i trying to post pop out im logged out and must login.But when i doing again there is not my message,and every time i try happen the same thing.Frustated i abandon any effort for oneyear and more.But now i make a new accound and try again to post in Swordsman thread now and happen the same.What happen?Must abbandon the idea to post anything again in this forum?
    Last edited by flamandin; 03-04-13 at 07:43 PM.

  6. #6
    Junior Member
    Join Date
    Jun 2012
    Posts
    5

    Default

    Can someone tell me what happen.After i saw my post(at last after almost a year)itry again to write something but in vain.My last posts it was inquick replay.Every unsuccessful attempt is with anvanced.What is the problem.I had to use the quick replay only(at least that work now in contrary with what happen one year before)?Sorry for my intencive questions but really i want very much to post again after so long time.I hope i dont give the impression of some unmannerly guy(at least not very much).

  7. #7
    Administrator spcnet's Avatar
    Join Date
    Jun 2003
    Posts
    2,934

    Default

    Sorry, I'm not sure what happened. It could be a bug in the system. Can you tell us what you did exactly step by step? I use "Go Advanced" to reply and it seems to work.

    Quote Originally Posted by flamandin View Post
    Can someone tell me what happen.After i saw my post(at last after almost a year)itry again to write something but in vain.My last posts it was inquick replay.Every unsuccessful attempt is with anvanced.What is the problem.I had to use the quick replay only(at least that work now in contrary with what happen one year before)?Sorry for my intencive questions but really i want very much to post again after so long time.I hope i dont give the impression of some unmannerly guy(at least not very much).
    -SC

  8. #8
    Member
    Join Date
    Aug 2013
    Posts
    93

    Default

    I am also experiencing the slow post issue. Being informed that it needs to be approved but nothing shows up still. Hmm... My first post didn't take long to be up but the last 2 posts are still not up ... so its odd.

  9. #9
    Administrator spcnet's Avatar
    Join Date
    Jun 2003
    Posts
    2,934

    Default

    Quote Originally Posted by adjani View Post
    I am also experiencing the slow post issue. Being informed that it needs to be approved but nothing shows up still. Hmm... My first post didn't take long to be up but the last 2 posts are still not up ... so its odd.
    Sorry adjani! The posts needed to be approved, and they are approved now. The moderation is necessary because otherwise there'd be a lot of spam on the site. We appreciate your patience with this...
    -SC

  10. #10
    Moderator aiYRong's Avatar
    Join Date
    Jul 2014
    Posts
    2,258

    Default

    Hi spcnet,

    I've posted 2 posts in Yang Rong's thread and they haven't shown up yet. Will you be able to approve them?
    Thanks!

  11. #11
    Administrator spcnet's Avatar
    Join Date
    Jun 2003
    Posts
    2,934

    Default

    Sorry that took so long! It's been approved.

    Quote Originally Posted by aiYRong View Post
    Hi spcnet,

    I've posted 2 posts in Yang Rong's thread and they haven't shown up yet. Will you be able to approve them?
    Thanks!
    -SC

  12. #12
    Moderator aiYRong's Avatar
    Join Date
    Jul 2014
    Posts
    2,258

    Default

    Quote Originally Posted by spcnet View Post
    Sorry that took so long! It's been approved.
    Thank you!!!!!!!!!!!!!!!!!!!!!!!!!

  13. #13
    Junior Member Yan Sanniang's Avatar
    Join Date
    Aug 2014
    Posts
    23

    Default

    Hi Spcnet,

    Do we need to get approval each time we post something on a thread? I've made 2 posts on Liu Shishi's thread but is pending for approval.

  14. #14
    Administrator spcnet's Avatar
    Join Date
    Jun 2003
    Posts
    2,934

    Default

    Quote Originally Posted by Yan Sanniang View Post
    Hi Spcnet,

    Do we need to get approval each time we post something on a thread? I've made 2 posts on Liu Shishi's thread but is pending for approval.
    It has to do with an anti-spam measure we have enabled that will scan post content first for new users who have less than 5 posts. I lowered that number so I think the problem should go away for you now...though we'll potentially raise it again if we detect an increase in spam again.
    -SC

Similar Threads

  1. digital cam not showing up as removable storage
    By strawberry in forum Tech Squad
    Replies: 1
    Last Post: 04-21-10, 01:28 PM
  2. Replies: 3
    Last Post: 10-04-09, 06:15 AM
  3. Replies: 13
    Last Post: 06-10-08, 07:41 PM
  4. Replies: 9
    Last Post: 10-12-07, 12:40 AM
  5. dates of replies of a thread
    By teddybear in forum Technical Issues
    Replies: 2
    Last Post: 03-04-05, 02:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •