Results 1 to 12 of 12

Thread: Can not stay log in

  1. #1
    Member 12blbl's Avatar
    Join Date
    Feb 2007
    Posts
    154

    Default Can not stay log in

    Can't stay log in, got log out and must log in repeatedly , something wrong?

  2. #2
    Administrator spcnet's Avatar
    Join Date
    Jun 2003
    Posts
    2,934

    Default

    Quote Originally Posted by 12blbl View Post
    Can't stay log in, got log out and must log in repeatedly , something wrong?
    How are you logging in? If you are having problems, try logging in from the forum page (www.spcnet.tv/forums) and click the "remember me" button. Also, make sure you have cookies enabled on your browser and not using Chrome's or any other browsers incognito mode.
    -SC

  3. #3
    Senior Member foxs's Avatar
    Join Date
    Apr 2006
    Posts
    3,333

    Default

    Actually, it happens to me too. Funny thing is, only recently, a couple of weeks or so. I never made any changes in my computer setting, I thought it was spcnet that made the change.

    FYI, I do believe 'cookies' and 'incognito mode' are not to blame. Sometimes I logged in at my office using 'in-private browsing', but never had any problem.

  4. #4
    Member
    Join Date
    Feb 2014
    Posts
    64

    Default

    i've always had this problem since i registered.

    after i've logged in via "forum login" , i try to reply to a thread and after pressing enter - a message pops up that i'm not logged in. So i login in again at that message to be able to post the reply.

    If i want to post another reply - rinse and repeat.

    if i want to view an attachment - rinse and repeat.

    It's very tedious.

    It's the same whether i login via "forum login" or login individually to reply.

  5. #5
    Member
    Join Date
    Feb 2014
    Posts
    64

    Default

    FYI,

    i had to login again just to post the above message.

    Quite sure that i will have login again to post this.

  6. #6
    Administrator spcnet's Avatar
    Join Date
    Jun 2003
    Posts
    2,934

    Default

    Quote Originally Posted by KenshinX View Post
    FYI,

    i had to login again just to post the above message.

    Quite sure that i will have login again to post this.
    Thanks for the update and the information on this. We're looking into this and made a change to some of our configuration on the site. Can you let us know if this fixes the issue? If not, we're contemplating upgrading the forum to the latest version of vBulletin and that might fix the issue.
    -SC

  7. #7
    Senior Member
    Join Date
    Aug 2007
    Posts
    503

    Default

    I have this problem. I have to log-in two or three times in order to post a message.

  8. #8
    Administrator spcnet's Avatar
    Join Date
    Jun 2003
    Posts
    2,934

    Default

    Quote Originally Posted by dictionary View Post
    I have this problem. I have to log-in two or three times in order to post a message.
    I apologize for the problems, this bug has been really hard for us to reproduce. Are you already logged in to the site, when you get this problem? i.e. Does the forum say you're logged in, but when you post, it prompts you for your password? Or does the site not show you logged in at all?
    -SC

  9. #9
    Senior Member
    Join Date
    Aug 2007
    Posts
    503

    Default

    Quote Originally Posted by spcnet View Post
    I apologize for the problems, this bug has been really hard for us to reproduce. Are you already logged in to the site, when you get this problem? i.e. Does the forum say you're logged in, but when you post, it prompts you for your password? Or does the site not show you logged in at all?
    Both. At times I have to log back in 2 or 3 times for my post to go through.

  10. #10
    Administrator spcnet's Avatar
    Join Date
    Jun 2003
    Posts
    2,934

    Default

    Finally replicated but not sure yet how to fix. We're going to upgrade the forum software before end of year hopefully. For now, the manual fix is login from http://www.spcnet.tv homepage directly and NOT from the forum pages. Let me know if that works.
    -SC

  11. #11
    Administrator spcnet's Avatar
    Join Date
    Jun 2003
    Posts
    2,934

    Default

    Quote Originally Posted by spcnet View Post
    Finally replicated but not sure yet how to fix. We're going to upgrade the forum software before end of year hopefully. For now, the manual fix is login from http://www.spcnet.tv homepage directly and NOT from the forum pages. Let me know if that works.
    We recently upgraded the forums, and hopefully this latest upgrade fixes the issue. Can you let us know if you still see this?
    -SC

  12. #12
    Senior Member
    Join Date
    Apr 2016
    Posts
    889

    Default

    I am still having problems with Facebook

Similar Threads

  1. Can't Stay Logged In For Too Long
    By abcd99 in forum Technical Issues
    Replies: 10
    Last Post: 08-05-07, 10:33 PM
  2. OT: Please TRY to stay on topic in threads.
    By Ken Cheng in forum Wuxia Fiction
    Replies: 0
    Last Post: 10-19-06, 12:56 AM
  3. Replies: 9
    Last Post: 09-06-06, 04:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •