Results 1 to 4 of 4

Thread: Getting captcha when trying to post new comment

  1. #1
    Senior Member
    Join Date
    Jan 2015
    Posts
    355

    Default Getting captcha when trying to post new comment

    It started recently. Sometimes the comment go through after I mark V that I'm not a bot, but mostly the page turns white and nothing happens.

    Can I get a help with it? Not even sure if I'll be able to post this thread...

  2. #2
    Senior Member foxs's Avatar
    Join Date
    Apr 2006
    Posts
    3,333

    Default

    I have the same problem for a while. My workaround is: I type everything I want to post in text editor, and then I just copy and paste into reply window. But I agree with you, it's annoying, and I don't have any confidence that my post will go through.

  3. #3
    Administrator spcnet's Avatar
    Join Date
    Jun 2003
    Posts
    2,934

    Default

    Test reply, test test 123
    -SC

  4. #4
    Moderator Ken Cheng's Avatar
    Join Date
    Sep 2002
    Posts
    23,017

    Default

    Moderator pages for deleting posts are also not showing up. "Error 500" messages.

  5. #5
    Junior Member
    Join Date
    Oct 2017
    Posts
    3

    Default

    I didn't get one tho

Similar Threads

  1. About Xiao Zhao... (Little comment)
    By Laviathan in forum Wuxia Fiction
    Replies: 56
    Last Post: 04-03-20, 08:07 AM
  2. Replies: 0
    Last Post: 10-21-10, 03:29 AM
  3. Getting older is getting Weaker or Stronger
    By odbayarb2000 in forum Wuxia Fiction
    Replies: 60
    Last Post: 10-25-08, 12:12 PM
  4. Secret (2000) ~Korean Drama ~Comment as you reminisce
    By Twinsangelkiki in forum Japanese/Korean Dramas
    Replies: 1
    Last Post: 01-03-07, 10:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •