Results 1 to 9 of 9

Thread: Glitch on PM

  1. #1
    Registered User misao ohgami's Avatar
    Join Date
    Nov 2001
    Location
    Orange County
    Posts
    2,819

    Default Glitch on PM

    Somehow on the forum page is says that I have 4 read messages... I deleted all of my PMs already... I don't know why it's showing this... Arrr........ How annoying!!! Lisa deleted all the PMs in every folder! It won't go away. Miss Spcnet help!

  2. #2
    Senior Member Guo Xiang's Avatar
    Join Date
    Oct 2002
    Location
    The bubblehead
    Posts
    8,571

    Default Re: Glitch on PM

    Originally posted by misao ohgami
    Somehow on the forum page is says that I have 4 read messages... I deleted all of my PMs already... I don't know why it's showing this... Arrr........ How annoying!!! Lisa deleted all the PMs in every folder! It won't go away. Miss Spcnet help!
    This problem seems abit too trivial, no?

  3. #3
    Senior Member mich's Avatar
    Join Date
    Sep 2002
    Location
    mirage
    Posts
    1,358

    Default

    What's the big deal??
    MooMoo Cows Can Fly.

  4. #4
    Moderator CrazyLilAngel's Avatar
    Join Date
    Oct 2002
    Posts
    4,007

    Default

    Have you also cleared your sent folder?
    I'm an "angel on the battlefield of love." *laughs* How ironic...
    Alec's official site: www.suyoupeng.com
    Vicki's official site: www.zhaoweinetfamily.com
    AIM: swtsilverfaerie
    Yahoo: tinitinytina18
    MSN:[email protected]

  5. #5
    Registered User misao ohgami's Avatar
    Join Date
    Nov 2001
    Location
    Orange County
    Posts
    2,819

    Default

    I've cleared EVERYTHING!!! It's annoying cuz when I look down it's like I have PMs & I don't... AHHH......... That annoyance! I don't know why it's like this. I deleted everything!!! Tisk tisk!!

  6. #6
    Senior Member James Ko's Avatar
    Join Date
    Apr 2003
    Location
    Saskatchewan Farm
    Posts
    6,491

    Default

    I think that PM message count might not be the problem with PM but more of refresh thing for your web explorer.

    It happen to MSN too when it said there is new emails but there is no new emails because I just check it.
    Flame on I am gone...

    Facebook Is the best thing since ICQ

  7. #7
    Administrator spcnet's Avatar
    Join Date
    Jun 2003
    Posts
    2,934

    Default

    misao: Is it still a problem?
    -SC

  8. #8
    Registered User misao ohgami's Avatar
    Join Date
    Nov 2001
    Location
    Orange County
    Posts
    2,819

    Default

    Yeah still... I've been deleting my PMs inbox clean. There's nothing in it yet it still says 4 read messages.

  9. #9
    Administrator spcnet's Avatar
    Join Date
    Jun 2003
    Posts
    2,934

    Default

    Originally posted by misao ohgami
    Yeah still... I've been deleting my PMs inbox clean. There's nothing in it yet it still says 4 read messages.
    Not really sure what to tell you since I've never seen this problem before--hoping that the problem corrects itself!

    Here's some things to try:
    1) Log out of your account and then log back in. Hopefully your forum cookies will be cleared.

    2) if that didn't work, try clearing your cookies history manually by going clicking ong "Tools", "Internet Options" and then "Delete Cookies" on your browser.
    -SC

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •