Results 1 to 8 of 8

Thread: Javascript Errors in new topic/reply

  1. #1
    Senior Member PJ's Avatar
    Join Date
    Jan 2002
    Posts
    18,418

    Default Javascript Errors in new topic/reply

    Hi,

    Is anyone else noticing that when you post something here, highlight some words, and try to use one of the special functions (like bold, center, italicize, etc), it no longer works? Instead I see that the page may contain javascript errors.

    The bold function is essential for the Swordsman Survival game over in the wuxia forum
    忽见柳荫下两个小孩子在哀哀痛哭,瞧模样正是武敦儒、武修文兄弟。郭芙大声叫道:「喂,你们在干甚麽?」武 修文回头见是郭芙,哭道:「我们在哭,你不见麽?」

  2. #2
    Moderator CrazyT's Avatar
    Join Date
    Apr 2002
    Location
    Texas
    Posts
    1,946

    Default

    Don't know what you're talking about.
    I would love to change the world, but they won't give me the source code.

  3. #3
    Senior Member PJ's Avatar
    Join Date
    Jan 2002
    Posts
    18,418

    Default

    I tested it on another computer and it does indeed work. So it might just be my browser.
    忽见柳荫下两个小孩子在哀哀痛哭,瞧模样正是武敦儒、武修文兄弟。郭芙大声叫道:「喂,你们在干甚麽?」武 修文回头见是郭芙,哭道:「我们在哭,你不见麽?」

  4. #4
    Senior Member PJ's Avatar
    Join Date
    Jan 2002
    Posts
    18,418

    Default

    OK, I restarted my computer, and the problem with the javascript persists on my web browser, IE 6. But it seems to work on other computers. Weird!
    忽见柳荫下两个小孩子在哀哀痛哭,瞧模样正是武敦儒、武修文兄弟。郭芙大声叫道:「喂,你们在干甚麽?」武 修文回头见是郭芙,哭道:「我们在哭,你不见麽?」

  5. #5
    Administrator spcnet's Avatar
    Join Date
    Jun 2003
    Posts
    2,934

    Default

    What's the javascript error? Can you post the URL, error, and line # (if it's available in the error)
    -SC

  6. #6
    Senior Member PJ's Avatar
    Join Date
    Jan 2002
    Posts
    18,418

    Default

    Now this is getting weird. It was bad for a few days; then it was ok; but today, the error is on again.

    Here is a screenshot of the error:

    This one comes up when the new/reply page is loaded:
    $this->handle_bbcode_img_match('http://web.ics.purdue.edu/~lin5/spcnet_js_error2.jpg')

    This one comes up when I try to use any of the buttons (like BOLD, UNDERLINE, etc):
    $this->handle_bbcode_img_match('http://web.ics.purdue.edu/~lin5/spcnet_js_error.jpg')
    Last edited by PJ; 02-09-06 at 05:06 PM.
    忽见柳荫下两个小孩子在哀哀痛哭,瞧模样正是武敦儒、武修文兄弟。郭芙大声叫道:「喂,你们在干甚麽?」武 修文回头见是郭芙,哭道:「我们在哭,你不见麽?」

  7. #7
    Senior Member IcyFox's Avatar
    Join Date
    Nov 2005
    Location
    Unknown
    Posts
    4,556

    Default

    I think you must wait for the page to finish loading before you can press the buttons without giving you any trouble. Or else just type in the BB Code yourself.

  8. #8
    Senior Member PJ's Avatar
    Join Date
    Jan 2002
    Posts
    18,418

    Default

    The error comes up after the page has been loaded entirely.
    忽见柳荫下两个小孩子在哀哀痛哭,瞧模样正是武敦儒、武修文兄弟。郭芙大声叫道:「喂,你们在干甚麽?」武 修文回头见是郭芙,哭道:「我们在哭,你不见麽?」

Similar Threads

  1. JavaScript turned off
    By f.alchemist_freak in forum Tech Squad
    Replies: 3
    Last Post: 06-30-07, 11:01 AM
  2. help! where is the quick reply button?
    By LuNaR in forum Technical Issues
    Replies: 2
    Last Post: 01-20-06, 04:15 AM
  3. SPCNET your PM is full can't reply to your questions :)
    By James Ko in forum Technical Issues
    Replies: 1
    Last Post: 01-22-05, 05:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •